Project

General

Profile

Actions

Bug #11704

open

Use a more recent Haru / HPDF version

Added by Matthias Van Ceulebroeck about 1 year ago. Updated 11 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/07/2023
Due date:
% Done:

0%

Estimated time:

Description

Currently we use 2.3.0, since the release of 2.4.2 does not compile correctly.
The 32bit Windows builds are not able to generate a working library.

We reverted back to 2.3.0, which does correctly function. But we need to investigate what goes wrong, and revert to using a more recent version.

Actions #1

Updated by Bruce Toll 11 months ago

Please see related issue #11833.

Actions #2

Updated by Matthias Van Ceulebroeck 11 months ago

  • Target version changed from 4.10.1 to future
Actions

Also available in: Atom PDF